Texte à méditer :  Se plaindre est un des moyens d'obtenir. La pitié est d'un magnifique rapport.   Henry de Montherlant
forum.gifForum - Bricolage - Sujet n°452

 

La Charte du Forum - La Charte du Forum

Forum - Forum
Bricolage - Bricolage


actif  Sujet n° 452  Probleme d'entrainement de rotor

le 25/11/2008 : 15:44
par Woodpeker

Woodpeker

4 messages

Bonjour,
Je bricole acutellement une pompe pour aller sur mon BBK200 DIY.
Après avoir pas mal cherché, j'ai trouvé les dimensions du rotor, disque et volute d'un BBM 200.
J'ai donc bricolé un rotor, de meme diametre que celui d'origine : 50mm (une SICCE multi 4000), mais muni d'eponge a poncer. Probleme, le rotor est bien entrainé lorsque la pompe est hors de l'eau, meme lorsque je plonge la pompe dans l'eau en laissant de l'air rentrer, mais si j'immerge ma pompe de 10 cm, le rotor s'arrete de tourner.
J'ai au debut penser a une trop grande inertie du rotor, j'ai donc diminué son diametre jusqu'a arriver aux dimensions de celui des BBM200, c'est à dire 45mm. Le probleme est le meme.
En remettant l'helice d'oringine, je n'ai aucun probleme.
Avez une idée du pourquoi ?
Ecrire à Woodpeker   Poster une réponse  Haut

[]   

Réponse n° 1
--------
le 25/11/2008 : 16:11
par marco11

marco11

40 messages
je dirais ou le poids de l eau ou peut être que 1 fois immerge en tournant dans l eau elle se déforme et se bloc sinon je ne sais pas
Ecrire à marco11   Poster une réponse  Haut
Réponse n° 2
--------
le 25/11/2008 : 17:44
par maf

maf

754 messages

Perso je pense que le rotor doit etre mal equilibré et du coup il frotte.

Quand il est dans l'air la capacité de l'air à se déformer masque le probleme mais je pense qu'il ne doit pas tourner d'une façon reguliére. Quand il est dans l'eau là plus de déformation donc ça se bloque.

voila mon hypothese sur ton pb.

@+


Stephane

Ecrire à maf   Poster une réponse  Haut
Réponse n° 3
--------
le 25/11/2008 : 18:08
par Woodpeker

Woodpeker

5 messages

Le disque ou est collé l'eponge à gratter les joint a été usiné a la dremel, fixé par le centre donc il est parfaitement circulaire. le plastique utilisé n'est pas completement rigide, mais avec la force centrifuge, je ne pense pas qu'il se déforme a ce point.

L'eponge semble assez équilibrée,, je ne vois pas vraiment comment tester l'equilibrage, mais a vu d'oeil, je dirai que c'est bon.

Ecrire à Woodpeker   Poster une réponse  Haut
Réponse n° 4
--------
le 25/11/2008 : 19:03
par Ludovic

Ludovic

29 messages
N'y a t"il pas de jeu dans l'axe?il faut un minimum de jeu entre le disque et l'axe .
N'as tu pas des photos de ta réalisation?

a+
Ludo
Ecrire à Ludovic   Site web Ludovic Poster une réponse  Haut
Réponse n° 5
--------
le 25/11/2008 : 21:55
par Woodpeker

Woodpeker

6 messages

Voici les photos :

- Le disque utilisé pour fixer la mousse (disque de couvercle de Nutella !)

http://img360.imageshack.us/my.php?image=dsc00362redimensionnertn9.jpg

- Vue de dessus de la pompe avec venturi

http://img360.imageshack.us/my.php?image=dsc00363redimensionnerxu6.jpg

- Le disque en mousse

http://img523.imageshack.us/my.php?image=dsc00364redimensionnerel2.jpg

- Le disque de profil

http://img360.imageshack.us/my.php?image=dsc00365redimensionnercs5.jpg

- Le disque dans la volute

http://img360.imageshack.us/my.php?image=dsc00367redimensionnerqw1.jpg

 

A préciser que lorsque je monte le disque sur une Newjet 3000, elle tourne sans probleme...

Ecrire à Woodpeker   Poster une réponse  Haut
Réponse n° 6
--------
le 25/11/2008 : 22:49
par laska

laska

36 messages

salut !

ce qui m'étonne le plus c'est que ça arrive a bloqué le rotor !!

on dirait pas mais c'est quand méme puissant une pompe comme ça !!

je vois qu'une chose:

 ça tourne trop vite et du coup se bloque,car d'origine les pales crée une résistance qui ralentie un peu les tours minutes

dommage car une fois dans la pompe ça fait nikel !!

@+


Rectifié par laska le 25/11/2008 : 22:52
Ecrire à laska   Site web laska Poster une réponse  Haut
Réponse n° 7
--------
le 26/11/2008 : 08:21
par Woodpeker

Woodpeker

7 messages

Ce qui se passe exactement, c'est que le rotor oscille légèrement, il "vibre".

Effectivement, p-e une piste le coup du rotor qui tourne trop vite, mais si je ne me trompe pas, c'est le réseau electrique qui commande le nombre de tour par minute du staor, donc du rotor. Le fait que le rotor n'offre qu'une faible resistance devrait moins fatiguer la pompe (c'est d'ailleurs pour ça que l'on constate souvent une baisse de consommation electrique des pompes avec rotor modifié), mais pourquoi la faire bloquer ?

De plus, dans l'air le rotor ne se bloque pas, mais au bout de plusieurs secondes, alors qu'a quelques cm dans l'eau, il s'arrete.

 

Mon drame est donc d'avoir un ecumeur vraiment "beau", en tout cas il est très propre, ........mais il marche pas !

Ecrire à Woodpeker   Poster une réponse  Haut
Réponse n° 8
--------
le 26/11/2008 : 15:42
par euxiphipops

euxiphipops

101 messages
d'accord avec Woodpeker, c'est la rotation de phase du courant 50Hz qui entraine l'aimant du rotor, si l'inertie est trop gande, et elle doit l'être dans l'eau, le rotor décroche. Il te faudrait trouver un rotor avec un aiamnt plus puissant.
Ecrire à euxiphipops   Poster une réponse  Haut
Réponse n° 9
--------
le 26/11/2008 : 20:11
par Woodpeker

Woodpeker

9 messages

Je sais pas si l'aimant du rotor est pas assez puissant. La pompe est prévue pour 3.10m et 4000L/h, donc ça doit suffire.

A noter qu'avec un disque de 43mm de diametre, ça marche correctement, mais j'ai l'impression que ça ne pulse pas assez.

Ecrire à Woodpeker   Poster une réponse  Haut
Réponse n° 10
--------
le 26/11/2008 : 20:38
par euxiphipops

euxiphipops

104 messages
Donc si ça marche avec 43 cm tu confirme ma théorie du décrochage du rotor.
Ecrire à euxiphipops   Poster une réponse  Haut
Réponse n° 11
--------
le 26/11/2008 : 22:29
par Woodpeker

Woodpeker

10 messages

Du coup que puis faire pour augmenter le debit de ma pompe ?

Lorsque l'on observe la tete de mon rotor et celle du rotor d'origine avec des pales axiales courbées, il n'y a pas photo, le rotor d'origine met plus de contraintes sur le rotor que le mien. Pourquoi ce décrochage dans ce cas ?

Ecrire à Woodpeker   Poster une réponse  Haut
Réponse n° 12
--------
le 27/11/2008 : 11:39
par euxiphipops

euxiphipops

109 messages
Je ne pense pas que ce soit une question de force mais d’inertie. Je pense qu’il est trop lourd pour démarrer . Essaye de l'alléger d'une maniére ou d'une autre. Peut-être en réduisant l'épaisseur ?
Ecrire à euxiphipops   Poster une réponse  Haut
Réponse n° 13
--------
le 27/11/2008 : 12:15
par marco11

marco11

49 messages
simple théorie ta mousse dans l eau se gonfle peut être trop d ou l arrêt total de ta pompe euxiphipops a peut être raison diminue l aipesseur
Ecrire à marco11   Poster une réponse  Haut
Réponse n° 14
--------
le 27/11/2008 : 12:19
par Woodpeker

Woodpeker

11 messages

Bon alors je réecris mon message, une mauvaise manip m'a fait effacé l'ancien...

J'ai décidé d'essayer de refaire un rotor enkamat, mes (très) nombreux essais infructueux m'ayant ecarté de cette voie il y a quelques temps.

Le rotor ne demarre toujours pas, mais si je desserre un peu le bouchon de la volute, il demarre et je peux alors resserrer sans probleme (???). Il faudra quand meme que je resolve ce probleme, qui peux etre chaint en cas de coupure...

Pour le reste, la quantité de mousse est impressionante, l'ecumeur est silencieux et semble marcher du tonnerre (j'ai refait un venturi digne de ce nom avec les mesures theoriques respectées au mieux : 60° en entrée, 15° en sortie et une longueur de col d'un tiers du diametre du col).

 Je suis donc l'heureux proprio d'un BBK200 DIY sur mon 300L...

A l'occasion, j'essaierai de revoir mon rotor en mousse en perçant des trous dans l'axe pour l'alleger.

Ecrire à Woodpeker   Poster une réponse  Haut
actif sujet actif   clos sujet clos   Important! Important!   Nouveau Nouveau message   -   Rectifier Rectifier message   Cloturer Cloturer sujet   Remonter Remonter
[]
Catégories de discussion  Forum 


^ Haut ^